Appointment Reports not visible for HCPro Enterprise since June 06th at 4:00 AM

Incident Report for TeleVox

Resolved

Teams have completed the fix and now all reports are present for the last 3 days.
Posted Jun 09, 2025 - 12:01 CDT

Investigating

Overview

Appointment reports created after June 6th, 2025 at 4:00 Central is not showing any data in HCPro enterprise edition.

Current Status
The issue has been identified and is being resolved.

Impact
Affected Services: All clients are affected.

Duration: Since 6th June 2025, starting at 4:00 AM Central

Next Steps
Our team is working on resolving the issue and we should have an update soon.

We sincerely apologize for any inconvenience this may have caused. Thank you for your understanding as we work to maintain reliable service.
For additional inquiries, please reach out to our support team.
Posted Jun 09, 2025 - 11:17 CDT
This incident affected: TeleVox Healthcare (HouseCalls Pro).