A fix has been implemented, and we are closely monitoring the platform to ensure stability.
Posted Sep 10, 2026 - 14:27 CDT
Monitoring
Corrective measures have been implemented, and processing is recovering across OTPs, workflows, and outbound communications. We are continuing to monitor the service closely and taking preventive measures.
Posted Sep 10, 2026 - 12:46 CDT
Identified
We have identified the cause of the issue and applied corrective actions. Service processing is recovering, and we are actively monitoring to ensure stability.
Posted Sep 10, 2026 - 10:57 CDT
Investigating
We are investigating an issue causing HCPro Enterprise Edition processing delays. Customers may experience delays with OTPs, workflows, and outbound communications. Our teams are actively working to restore normal service.
Posted Sep 10, 2026 - 10:54 CDT
This incident affected: TeleVox Healthcare (HouseCalls Pro).