Appointment Report - PDF Report Generating difficult to read Reports

Incident Report for TeleVox

Resolved

This issue has been resolved
Posted Apr 24, 2025 - 11:13 CDT

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 11:08 CDT

Investigating

Downloadable appointment reports are generated in a large font format, making the reports difficult to read.

Current Status
The issue is being investigated actively.
Impact
Affected Services: All clients who have opted to get appointment reports in their emails or any client trying to download the same from the portal would get an unreadable report.

Apology
Our team is closely investigating the situation and will provide updates as they become available. We appreciate your patience and understanding during this time.
Posted Apr 24, 2025 - 10:23 CDT
This incident affected: TeleVox Healthcare (HouseCalls Pro).