HCPro Conditional Separators are in a degraded state
Incident Report for TeleVox
Resolved
HCPro teams have corrected the Conditional Separator workflows not assigning to dialogues.
Posted Apr 25, 2024 - 14:21 CDT
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 12:26 CDT
Update
Teams have identified the root cause for Conditional Separators and are currently creating and testing the fix
Posted Apr 25, 2024 - 12:26 CDT
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 11:28 CDT
Investigating
Teams have identified a errors with in the HCPro Conditional Separator workflows not assigning to dialogues in some cases. We are currently investigating this issue to resolve.
Posted Apr 25, 2024 - 11:28 CDT
This incident affected: TeleVox Healthcare (HouseCalls Pro).