Intermittent AT&T Carrier Delay Impacted SMS Delivery

Incident Report for TeleVox

Resolved

Between the hours of 6:00 AM central and 9:00 AM central, the carrier AT&T experienced intermittent failures around a subset of short codes and toll-free numbers. As a result, SMS messages to AT&T customers were delayed or possibly not delivered by AT&T. We believe all messages have now been delivered however due to the nature of this outage, you may see a small variance in your status reporting. We apologize for any inconvenience this may have caused.
Posted Apr 22, 2025 - 10:36 CDT

Investigating

Dear Valued Customers,
We recently experienced intermittent delays in SMS message delivery to AT&T customers due to an outage affecting short codes and toll-free numbers. As a result, the following services may have been impacted:

Patient communications, including appointment reminders and other notifications
Two-factor authentication (2FA) codes sent via SMS

Our team actively monitored the situation and worked with the carrier to minimize the impact. The issue has since been resolved, and services are now operating normally.
Posted Apr 22, 2025 - 09:19 CDT
This incident affected: TeleVox Healthcare (CallPointe/Engage, Client Support Phone System, Client Support customer portal (http://mytelevox.com), ClientTell, HouseCalls ASP, HouseCalls Pro, PhoneTree, T-Link, Web, HCPro Practice Edition).