Televox outreaches/notifications and reporting are currently down
Incident Report for TeleVox
Postmortem

The TeleVox outage last night caused by Azure was associated with a storage configuration change within the Azure central region space. Microsoft corrected this by migrating all services to a different storage group. This outage was not related to the ongoing CloudStrike outage, TeleVox does not use the Cloud Strike product.

Posted Jul 19, 2024 - 07:27 CDT

Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 22:18 CDT
Update
All solutions have been recovered.
Posted Jul 18, 2024 - 22:17 CDT
Update
Microsoft has started recovering services. Teams are seeing improvement and processing on all TeleVox products at this time.
Posted Jul 18, 2024 - 21:45 CDT
Update
Microsoft continues to work on the Azure region that is impacting TeleVox products. TeleVox teams continue to work on alternative ways to complete outreaches/notifications until Azure services have been recovered.
Posted Jul 18, 2024 - 20:44 CDT
Identified
Currently TeleVox is experiencing an outage on all outreaches/notifications and reporting due to a Microsoft Azure outage. Customers can connect to the portal at this time with an limited experience.
Posted Jul 18, 2024 - 19:16 CDT
This incident affected: TeleVox Healthcare (CallPointe/Engage, ClientTell, HouseCalls ASP, HouseCalls Pro, PhoneTree, T-Link).