HCPro Experiencing Intermittent Failures to Downloadable & Portal Reports

Incident Report for TeleVox

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 14:13 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2025 - 09:56 CDT

Identified

The issue has been identified, and our team is actively regenerating reports. We will continue to monitor the system and provide further updates as needed
Posted Mar 28, 2025 - 09:56 CDT

Update

You may receive additional reports as we work to resolve the issue
Posted Mar 28, 2025 - 09:31 CDT

Investigating

We are currently experiencing intermittent failures affecting both Downloadable Reports and Portal Reports. Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted Mar 28, 2025 - 09:27 CDT
This incident affected: TeleVox Healthcare (HouseCalls Pro).